Vital - Delayed processing of FHIR resources – Incident details

Delayed processing of FHIR resources

Resolved
Degraded performance
Started 17 days agoLasted about 1 hour

Affected

AccessAdvisor

Degraded performance from 8:14 AM to 9:44 AM

User Interface

Degraded performance from 8:14 AM to 9:44 AM

Provider Recommendations

Degraded performance from 8:14 AM to 9:44 AM

CareAdvisor

Degraded performance from 8:14 AM to 9:44 AM

SMS

Operational from 8:14 AM to 9:44 AM

ERAdvisor

Degraded performance from 8:14 AM to 9:44 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating incident causing data received via FHIR connections to be slightly delayed.