Vital - Delays in processing visits – Incident details
All systems operational
Delays in processing visits
Resolved
Degraded performance
Started 19 days agoLasted about 1 hour
Affected
AccessAdvisor
Operational from 4:11 AM to 5:34 AM
Provider Recommendations
Operational from 4:11 AM to 5:34 AM
CareAdvisor
SMS
ERAdvisor
Updates
Resolved
Resolved
This incident has been resolved. Affected visits should be up-to-date
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are experiencing delays in processing incoming messages and updating visits. This includes delay in sending patient invite messages. We are currently working to resolve the issue.