Vital - Some SMS messages are failing to be delivered – Incident details

Some SMS messages are failing to be delivered

Resolved
Degraded performance
Started 23 days agoLasted about 4 hours

Affected

SMS

Updates
  • Resolved
    Resolved
    We can confirm this issue has been resolved at the SMS provider layer and message delivery is operational.
  • Monitoring
    Monitoring
    SMS messages started flowing through the carriers again without issues. We'll continue to monitor this situation closely with the assistance of our SMS provider. An update will be provided once the issue is resolved.
  • Identified
    Identified
    We're working with out SMS provider to resolve the issue.
  • Investigating
    Investigating
    Our monitoring indicates that an increased number of SMS messages are being blocked by a phone carrier downstream. We are investigating the issue.