Vital - We are seeing degraded performance in multiple components – Incident details

We are seeing degraded performance in multiple components

Resolved
Major outage
Started about 6 years agoLasted 23 minutes
Updates
  • Resolved
    Resolved

    All systems operational, sorry for the inconvenience.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    Deployed fixes to the identified issues, we are monitoring the progress

  • Identified
    Identified

    Identified an issue with the storage layer, Our teams are working to bring the system back up

  • Update
    Update

    Services are not operational, Still investigating the issue

  • Investigating
    Investigating

    Site wide performance degradation in multiple components