Vital - API Not Responding – Incident details

API Not Responding

Resolved
Major outage
Started almost 6 years agoLasted 27 minutes
Updates
  • Resolved
    Resolved

    The incident has been resolved and the API is responding normally. We will continue to monitor the situation.

  • Identified
    Identified

    We've identified the issue causing API unavailability, and rolled back to an earlier state. We are now attempting to restore functionality.

  • Investigating
    Investigating

    We are currently investigating the Vital backend API service not responding.