Vital - Not Receiving Updates to Patient Orders – Incident details

Not Receiving Updates to Patient Orders

Resolved
Degraded performance
Started over 5 years agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    The order feed has been restored and we are receiving orders again.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Updates on Patient's orders are not being received from the EHR. We are working with the EHR team to resolve this issue.