Vital - All updates not being received from the EHR – Incident details

All updates not being received from the EHR

Resolved
Partial outage
Started over 5 years agoLasted 41 minutes
Updates
  • Resolved
    Resolved

    All updates are now being received.

  • Update
    Update

    All updates are now being received, monitoring.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    The interface is receiving messages again, monitoring.

  • Investigating
    Investigating

    The IT team has been notified and we are awaiting confirmation that the interface is down on their end.