Vital - SSL Issues – Incident details

SSL Issues

Resolved
Major outage
Started over 5 years agoLasted 11 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved. Apologies for the inconvenience.

  • Investigating
    Investigating

    We are currently investigating an SSL/TLS issue affecting all our production endpoints.