Vital - API instability – Incident details

API instability

Resolved
Partial outage
Started over 5 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We have resolved the issue

  • Monitoring
    Monitoring

    A fix has been applied and we are monitoring the situation.

  • Identified
    Identified

    Our team has identified an issue affecting our API which may cause updates to patients in the application not to appear correctly.