This issue has been resolved. Thank you for your patience.
Update
Update
We are continuing to monitor for further issues.
We will provide a further update in 15 minutes.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
Identified
We have identified an issue where the Vital Response Patient application is currently unavailable for some hospitals.
We are working on a resolution and are implementing a fix. We will provide an update in 15 minutes.