This issue has been resolved. Thank you for your patience.
Monitoring
Monitoring
A fix for this issue has been implemented and we are monitoring the results.
Update
Update
We are continuing to work on a fix for this issue.
Identified
Identified
We are not receiving any new data in our system as one of our vendors is experiencing some issues. We are not able to process new patients and exisiting patients maybe experiencing degraded performance
Update
Update
We are continuing to investigate this issue.
Investigating
Investigating
We are investigating reports of an issue with the Patient and Clinician app