Vital - Delayed updates to Wait Times in ER Advisor – Incident details

Delayed updates to Wait Times in ER Advisor

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

ERAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are investigating reports of an issue with the Wait Times in ER Advisor