Vital - Some SMS messages not being sent – Incident details
All systems operational
Some SMS messages not being sent
Resolved
Degraded performance
Started almost 3 years agoLasted 30 minutes
Affected
SMS
Updates
Resolved
Resolved
This issue has been resolved.
Monitoring
Monitoring
The upstream issue has been resolved and we are monitoring our SMS notification system as it resumes operating normally
Identified
Identified
An issue with an upstream system that means some SMS messages are not being sent. Users may notice that specific SMS messages, including Ride Reminders and Follow Up messages, may be delayed.