Vital - Scheduled SMSs and Embedded Reporting are delayed – Incident details

Scheduled SMSs and Embedded Reporting are delayed

Resolved
Degraded performance
Started almost 3 years agoLasted 16 minutes

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.