Slow response times for AI-powered translations
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 18:39 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 18:22 EST
Update
The upstream vendor issue has not yet resolved, and we are still experiencing elevated error rates and latency. We are in the process of deploying new infrastructure to a region not impacted by the fault.
Posted Nov 29, 2023 - 15:57 EST
Update
Our team continues to investigate this issue as we observe a high volume of translations waiting to be completed. We will provide another update within the hour.
Posted Nov 29, 2023 - 15:16 EST
Identified
Our team has been notified of an active issue with an upstream vendor that is causing large delays in our AI-powered translations. We are working with the provider to resolve this. We will provide another update within an hour.
Posted Nov 29, 2023 - 13:58 EST
This incident affected: ERAdvisor (Labs & Imaging) and CareAdvisor (Labs & Imaging).