Patient app failing to load visit details
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 21:57 EST
Monitoring
A fix has been implemented, and we will continue to monitor the results. If you're still experiencing issues with the Patient app, please refresh the page.
Posted Dec 21, 2022 - 21:45 EST
Identified
An issue has been identified causing failures in the Patient app while attempting to load visit details. Our team is working on a fix at the moment.
Posted Dec 21, 2022 - 21:34 EST
This incident affected: ERAdvisor (User Interface).