Errors when accessing ERAdvisor/CareAdvisor
Incident Report for Vital
Resolved
A recent update to our app lead to new invite SMS messages being sent out to patients who no longer had an active visit in ERAdvisor and CareAdvisor facilities. These invites contained non-working links to login, which lead to a spike in errors in our system. Existing, active patients were not impacted.

This incident is now resolved.
Posted Aug 23, 2023 - 19:00 EDT
Investigating
Our engineering team is currently investigating an increase in the error rate for our patient-facing apps.
Posted Aug 23, 2023 - 18:16 EDT
This incident affected: ERAdvisor (User Interface) and CareAdvisor (User Interface).