Delays for scheduled SMS messages
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 23:36 EDT
Monitoring
A fix has been implemented and we are seeing scheduled SMS messages go out again as expected. We'll continue to monitor the situation closely for the next couple of hours. If you continue to experience issues, please contact our support team.
Posted Aug 15, 2023 - 23:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2023 - 23:17 EDT
Identified
Our team, together with our upstream services provider (AWS), have identified an issue preventing scheduled SMS messages from being sent. We're working with AWS to resolve this issue as soon as possible.

SMS invites, as well as service requests, are unaffected.
Posted Aug 15, 2023 - 22:45 EDT
This incident affected: SMS (Customized Scheduled SMS Messages).