Failed deliveries for SMS invites and notifications
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 21:40 EDT
Update
Our team has identified that the issue only affects customized scheduled SMS messages. Welcome and invite messages have not been impacted by this incident. We will provide further updates as we learn more.
Posted Apr 12, 2023 - 15:58 EDT
Update
Our service providers continue to investigate the issue on their end. We will provide updates as soon as we have them.
Posted Apr 12, 2023 - 14:52 EDT
Update
We continue to work with our service providers to provide a fix for this issue. We do not have an ETA at this stage, and we'll provide another update here as soon as we have one.
Posted Apr 12, 2023 - 12:21 EDT
Update
We continue to work with our service providers on this issue. We will provide our next update within 60 minutes.
Posted Apr 12, 2023 - 11:06 EDT
Update
We continue to work with our service providers to address the issue. We will provide our next update within 60 minutes.
Posted Apr 12, 2023 - 10:04 EDT
Identified
We have identified the underlying issue and are working with our service providers to address the fault. We will provide our next update within 60 minutes.
Posted Apr 12, 2023 - 09:01 EDT
Investigating
We are currently investigating an issue preventing SMS notifications and invites from being sent to patients and clinicians.
Posted Apr 12, 2023 - 08:13 EDT
This incident affected: SMS (SMS Notifications, Welcome & Invite SMS Messages, Customized Scheduled SMS Messages).