Delays for scheduled SMS messages
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 18:00 EDT
Monitoring
A fix has been implemented and we are seeing scheduled SMS messages go out again as expected. We'll continue to monitor the situation closely for the next couple of hours. If you continue to experience issues, please contact our support team.
Posted Aug 02, 2023 - 15:11 EDT
Identified
Our team, together with our upstream services provider (AWS), have identified an issue preventing scheduled SMS messages from being sent. We're working with AWS to resolve this issue as soon as possible.
Posted Aug 02, 2023 - 07:56 EDT
Investigating
We are currently investigating this issue
Posted Aug 02, 2023 - 07:35 EDT
This incident affected: SMS (Customized Scheduled SMS Messages).