No follow-up SMS messages being sent
Incident Report for Vital
Resolved
This incident has been resolved.
Posted May 31, 2023 - 18:14 EDT
Monitoring
The issue has been identified and we're verifying the solution.
Posted May 31, 2023 - 18:08 EDT
Investigating
We are currently investigating an issue preventing follow-up SMS messages from being sent to a small number of facilities.
Posted May 31, 2023 - 17:42 EDT
This incident affected: SMS (Customized Scheduled SMS Messages).