No follow-up SMS messages being sent
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 18:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2023 - 18:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2023 - 17:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2023 - 16:42 EDT
Update
Our teams continue to investigate the issue and we’ll provide an update as soon as possible.
Posted Jun 05, 2023 - 15:35 EDT
Update
At this time all indications we have is that invite and welcome messages are being sent out and patients should still have access to the application. This issue seems limited to follow up messages specifically at this time. Our Engineering team continues to triage the issue.
Posted Jun 05, 2023 - 13:07 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 12:14 EDT
Investigating
We are currently investigating an issue preventing follow-up SMS messages from being sent out.
Posted Jun 05, 2023 - 12:10 EDT
This incident affected: SMS (SMS Notifications, Welcome & Invite SMS Messages, Customized Scheduled SMS Messages).