Delays in message processing for some facilities
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 17:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 16:37 EDT
Identified
We have identified the issue causing delays in message processing and are working on a solution to improve performance.
Posted Apr 11, 2023 - 16:12 EDT
Update
We continue to investigate this issue with the help of our vendor.
Posted Apr 11, 2023 - 15:56 EDT
Investigating
We are currently investigating an issue causing delays in message processing.
Posted Apr 11, 2023 - 14:24 EDT
This incident affected: SMS (SMS Notifications, Welcome & Invite SMS Messages), ERAdvisor (AI Wait Times, Labs & Imaging), and CareAdvisor (Patient Service Requests, Labs & Imaging).