Upstream outage affecting message processing
Incident Report for Vital
Resolved
This incident has been resolved. If you're still experiencing connectivity issues, please reach out to our support team for help.
Posted Mar 27, 2023 - 15:30 EDT
Update
All our systems are back online. If you rely on MLLP connections to Vital, we will be in touch to re-establish connectivity as VPN settings may have changed.
Posted Mar 27, 2023 - 11:10 EDT
Update
SFTP feeds are back up and running now. We are continuing monitoring. Our next update will be in 30 minutes.
Posted Mar 27, 2023 - 10:31 EDT
Update
We're continuing to work with our upstream provider on restoring SFTP feeds. Our next update will be in 30 minutes.
Posted Mar 27, 2023 - 09:53 EDT
Update
While most connectivity is restored, SFTP feeds are still experience disruptions. We're continuing to work with our upstream provider on this. Our next update is in 30 minutes.
Posted Mar 27, 2023 - 09:19 EDT
Monitoring
Our upstream provider has restored services and message processing has resumed in our integration engine. We're monitoring the situation closely as the backlog of messages clears.
Posted Mar 27, 2023 - 08:29 EDT
Update
While network connectivity has been restored by our upstream provider, we're still working with them to re-establish service across our integration engine platform. We'll provide our next update in 30 minutes.
Posted Mar 27, 2023 - 07:29 EDT
Update
We are continuing to work with out upstream provider to restore network connectivity. We'll provide our next update in 60 minutes.
Posted Mar 27, 2023 - 05:43 EDT
Update
We are continuing to work with out upstream provider to restore network connectivity. We'll provide our next update in 60 minutes.
Posted Mar 27, 2023 - 04:22 EDT
Update
The backend services of our upstream provider have been restored, network connectivity is being restored next. We'll provide our next update in 60 minutes.
Posted Mar 27, 2023 - 03:19 EDT
Update
We continue to work with our upstream provider to restore service. We'll our next update in 60 minutes.
Posted Mar 27, 2023 - 02:10 EDT
Update
We continue to work with our upstream provider to restore service. We'll our next update in 30 minutes.
Posted Mar 27, 2023 - 01:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2023 - 00:37 EDT
Identified
Our upstream integration engine provider is experiencing an outage in their service which is affecting Vital's ability to ingest EHR messages.
Posted Mar 27, 2023 - 00:32 EDT
This incident affected: ERAdvisor (User Interface, Patient Service Requests, AI Wait Times, Labs & Imaging), SMS (SMS Notifications, Welcome & Invite SMS Messages, Customized Scheduled SMS Messages), and CareAdvisor (User Interface, Patient Service Requests, Labs & Imaging, Recover).