Scheduled SMS messages failing to be sent
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 17:56 EST
Monitoring
The system has recovered and messages are being sent again. We'll continue to monitor the situation before marking this incident as resolved.
Posted Jan 11, 2024 - 17:34 EST
Identified
Our team has identified an issue with an underlying system preventing scheduled SMS messages from being sent. We are working with our upstream service provider to resolve this issue.
Posted Jan 11, 2024 - 17:16 EST
This incident affected: SMS (Customized Scheduled SMS Messages).