Errors when logging into ERAdvisor and CareAdvisor
Incident Report for Vital
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 23:42 EDT
Monitoring
Our team has deployed a fix for the issue and will continue to monitor the situation to ensure access is restored for all users.
Posted Jun 27, 2023 - 22:07 EDT
Update
Our team continues to work on the resolution for this issue. We'll provide our next update within 60 minutes.
Posted Jun 27, 2023 - 21:01 EDT
Identified
Our team has identified the issue and is working on a fix with the assistance of our primary cloud provider, AWS.
Posted Jun 27, 2023 - 19:57 EDT
Update
We continue to investigate the cause of this issue.
Posted Jun 27, 2023 - 18:57 EDT
Investigating
Our team is investigating an increase in errors presented to users attempting to access ERAdvisor and/or CareAdvisor. This is impacting logins for patients and clinicians across all our products. Clinicians logging in using SSO are unaffected.
Posted Jun 27, 2023 - 17:23 EDT
This incident affected: ERAdvisor (User Interface) and CareAdvisor (User Interface).