Vital - Wait times missing for patients – Incident details

Wait times missing for patients

Resolved
Operational
Started 3 months agoLasted 18 minutes

Affected

ERAdvisor

Updates
  • Resolved
    Resolved

    This incident turned out to be caused by an instrumentation failure. No patients have been impacted.

  • Investigating
    Investigating

    We are currently investigating an issue causing wait times to not appear for current patients.