Vital - Patients and clinicians are able to log into their respective apps – Incident details

Patients and clinicians are able to log into their respective apps

Resolved
Major outage
Started 21 days agoLasted about 2 hours

Affected

AccessAdvisor

Partial outage from 12:01 AM to 12:04 AM, Major outage from 12:04 AM to 1:32 AM

User Interface

Partial outage from 12:01 AM to 12:04 AM, Major outage from 12:04 AM to 1:32 AM

Provider Recommendations

Partial outage from 12:01 AM to 12:04 AM, Major outage from 12:04 AM to 1:32 AM

CareAdvisor

ERAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved. Both clinicians and patients should be able to access the app without any issues.

  • Identified
    Identified

    We have identified the issue and we continue working on a fix for this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.