Vital - Trackboard not showing recent patients – Incident details

Trackboard not showing recent patients

Resolved
Partial outage
Started over 5 years agoLasted 29 minutes
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    The issue has been identified and fixed. Our team is monitoring closely as our system processes the backlog of EHR messages.

  • Investigating
    Investigating

    We are currently investigating a processing issue on our end that is causing recent patients not to appear in the Trackboard.