Vital - Redox Engine Outage – Incident details

Redox Engine Outage

Resolved
Partial outage
Started about 5 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Redox has identified the issue and implemented a fix. Messages are flowing into Vital, and the queues are being monitored.

  • Identified
    Identified

    Redox is currently experiencing a major outage, resulting in a lack of data in Vital.