Started almost 6 years agoSeptember 28, 2020Lasted 41 minutesSeptember 28, 20202:172:58 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. New SMS Messages are being sent.
SMS Messages not sent during the outage will not be re-sent.
Update
UTC
Update
UTC
We are continuing to monitor for any further issues.
Monitoring
UTC
Monitoring
UTC
A fix for this issue has been implemented and we are monitoring the results.
Identified
UTC
Identified
UTC
The issue has been identified and a fix is being implemented
Investigating
UTC
Investigating
UTC
We are investigating an issue with sending of SMS messages for Vital Response.
This issue affects sending of welcome and reminder messages for EHR integrated and non-integrated patients, and direct messaging through the Provider application.