Vital - Not receiving messages on Emory Location feed – Incident details

Not receiving messages on Emory Location feed

Resolved
Degraded performance
Started over 4 years agoLasted about 20 hours

Affected

ERAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved, and the interfaces are now stable.

  • Monitoring
    Monitoring

    Full functionality has been restored, and monitoring will continue while we verify stability.

  • Update
    Update

    We are receiving messages with patient location. This feed is being monitored for stability, and we will continue to provide updates as they become available.

  • Identified
    Identified

    Redox support has been contacted and support ticket created and Emory team has been contacted and investigation has been requested.