Vital - Issues handling flat files – Incident details

Issues handling flat files

Resolved
Degraded performance
Started about 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue with our engine's ability to handle flat file data exports.