Vital - Patient App and Clinician App unavailable – Incident details

Patient App and Clinician App unavailable

Resolved
Major outage
Started about 4 years agoLasted 23 minutes

Affected

ERAdvisor

CareAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix for this issue has been implemented and we are monitoring the results.

  • Update
    Update

    A fix for this issue has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified the root cause for this issue and are implementing a fix.