Vital - Integration Engine API Degraded – Incident details

Integration Engine API Degraded

Resolved
Degraded performance
Started over 3 years agoLasted 3 days
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating this issue.