Vital - Integration Engine Scheduled Maintenance – Incident details

Integration Engine Scheduled Maintenance

Resolved
Operational
Started almost 3 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    The scheduled maintenance has been completed.

  • Monitoring
    Monitoring

    We'll monitor our upstream provider's maintenance and provide updates as necessary. Once maintenance is complete, this incident will be marked as resolved.

  • Investigating
    Investigating

    Scheduled maintenance is currently in progress. We will provide updates as necessary.