Vital - Sharees logged out from certain pages – Incident details

Sharees logged out from certain pages

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

ERAdvisor

Updates
  • Resolved
    Resolved

    A fix has been deployed, and the issue resolved.

  • Identified
    Identified

    We have identified the issue and are working to implement a fix.

  • Investigating
    Investigating

    We are currently investigating the issue.