Vital - Degraded performance in the Clinician App – Incident details
All systems operational
Degraded performance in the Clinician App
Resolved
Degraded performance
Started over 4 years agoApril 27, 2022Lasted 14 minutesApril 27, 202210:5211:05 PMUTC
Updates
Resolved
UTC
Resolved
UTC
The issue has been resolved.
Monitoring
UTC
Monitoring
UTC
Functionality has been restored and errors have stopped. We are continuing to monitor the situation.
Identified
UTC
Identified
UTC
The issue has been identified and a fix is being implemented
Investigating
UTC
Investigating
UTC
A recent infrastructure change has resulted in degraded performance in the Clinician App. We are investigating the root cause and working towards a fix.