Vital - Patient and Clinician SMS notifications may not be sent – Incident details

Patient and Clinician SMS notifications may not be sent

Resolved
Degraded performance
Started over 2 years agoLasted 17 minutes

Affected

SMS

Updates
  • Resolved
    Resolved

    This issue has been resolved. Thank you for your patience.

  • Monitoring
    Monitoring

    A fix for this issue has been implemented and we are monitoring the results

  • Identified
    Identified

    We have identified the source of the error and are working on a fix.

  • Investigating
    Investigating

    We are investigating reports of an issue with sending Patient and Clinician SMS notifications