Vital - SMS notifications missing – Incident details

SMS notifications missing

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    An issue has been identified with the service responsible for sending SMS notifications to patients and clinicians. Our engineers are deploying a fix and normal service is expected to resume shortly.