Vital - Disruption to Vital apps and message processing – Incident details

Disruption to Vital apps and message processing

Resolved
Major outage
Started over 2 years agoLasted about 4 hours

Affected

ERAdvisor

SMS

CareAdvisor

Updates
  • Resolved
    Resolved

    The issue has been resolved, and pending messages have been processed. All Vital apps are operational.

  • Monitoring
    Monitoring

    AWS has put in place mitigations that helped alleviate the issues we're seeing. We're continuing to monitor the situation closely and will provide an update soon.

  • Identified
    Identified

    A large outage at AWS, one of our upstream providers, is causing a disruption to our services. We are working with AWS to resolve the issue, and will provide updates when we know more.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating an issue with delayed messages being processed for a subset of clients.