Vital - Errors when logging into ERAdvisor and CareAdvisor – Incident details
All systems operational
Errors when logging into ERAdvisor and CareAdvisor
Resolved
Major outage
Started about 3 years agoJune 27, 2023Lasted about 6 hours9:23 PMJune 28, 20233:42 AMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Our team has deployed a fix for the issue and will continue to monitor the situation to ensure access is restored for all users.
Update
UTC
Update
UTC
Our team continues to work on the resolution for this issue. We'll provide our next update within 60 minutes.
Identified
UTC
Identified
UTC
Our team has identified the issue and is working on a fix with the assistance of our primary cloud provider, AWS.
Update
UTC
Update
UTC
We continue to investigate the cause of this issue.
Investigating
UTC
Investigating
UTC
Our team is investigating an increase in errors presented to users attempting to access ERAdvisor and/or CareAdvisor. This is impacting logins for patients and clinicians across all our products. Clinicians logging in using SSO are unaffected.