Vital - No Invite SMS being sent – Incident details

No Invite SMS being sent

Resolved
Partial outage
Started about 2 months agoLasted about 1 hour

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating an issue preventing invite SMS messages from being sent out to patients.