Vital - Service requests unavailable at some facitilities – Incident details

Service requests unavailable at some facitilities

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

ERAdvisor

CareAdvisor

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All identified facilities are now successfully processing service requests. We will continue to monitor this issue as we finalise testing.

  • Identified
    Identified
    A small number of facilities are not processing service requests.