Vital - Delays in visit updates from some FHIR-enabled facilities – Incident details

Delays in visit updates from some FHIR-enabled facilities

Resolved
Operational
Started 3 months agoLasted about 6 hours

Affected

ERAdvisor

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    After implementing a fix, systems have returned to green with processing times within normal range. We will continue to monitor this closely over the next hour.

  • Identified
    Identified
    Some FHIR-enable facilities are experiencing delays in visit updates.