Vital - Upstream outage affecting message processing – Incident details

Upstream outage affecting message processing

Resolved
Major outage
Started over 1 year agoLasted about 15 hours

Affected

ERAdvisor

SMS

CareAdvisor

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you're still experiencing connectivity issues, please reach out to our support team for help.

  • Monitoring
    Update

    All our systems are back online. If you rely on MLLP connections to Vital, we will be in touch to re-establish connectivity as VPN settings may have changed.

  • Monitoring
    Update

    SFTP feeds are back up and running now. We are continuing monitoring. Our next update will be in 30 minutes.

  • Monitoring
    Update

    We're continuing to work with our upstream provider on restoring SFTP feeds. Our next update will be in 30 minutes.

  • Monitoring
    Update

    While most connectivity is restored, SFTP feeds are still experience disruptions. We're continuing to work with our upstream provider on this. Our next update is in 30 minutes.

  • Monitoring
    Monitoring

    Our upstream provider has restored services and message processing has resumed in our integration engine. We're monitoring the situation closely as the backlog of messages clears.

  • Identified
    Update

    While network connectivity has been restored by our upstream provider, we're still working with them to re-establish service across our integration engine platform. We'll provide our next update in 30 minutes.

  • Identified
    Update

    We are continuing to work with out upstream provider to restore network connectivity. We'll provide our next update in 60 minutes.

  • Identified
    Update

    We are continuing to work with out upstream provider to restore network connectivity. We'll provide our next update in 60 minutes.

  • Identified
    Update

    The backend services of our upstream provider have been restored, network connectivity is being restored next. We'll provide our next update in 60 minutes.

  • Identified
    Update

    We continue to work with our upstream provider to restore service. We'll our next update in 60 minutes.

  • Identified
    Update

    We continue to work with our upstream provider to restore service. We'll our next update in 30 minutes.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Our upstream integration engine provider is experiencing an outage in their service which is affecting Vital's ability to ingest EHR messages.