Vital - Failed deliveries for SMS invites and notifications – Incident details

Failed deliveries for SMS invites and notifications

Resolved
Degraded performance
Started over 1 year agoLasted about 13 hours

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Update

    Our team has identified that the issue only affects customized scheduled SMS messages. Welcome and invite messages have not been impacted by this incident. We will provide further updates as we learn more.

  • Identified
    Update

    Our service providers continue to investigate the issue on their end. We will provide updates as soon as we have them.

  • Identified
    Update

    We continue to work with our service providers to provide a fix for this issue. We do not have an ETA at this stage, and we'll provide another update here as soon as we have one.

  • Identified
    Update

    We continue to work with our service providers on this issue. We will provide our next update within 60 minutes.

  • Identified
    Update

    We continue to work with our service providers to address the issue. We will provide our next update within 60 minutes.

  • Identified
    Identified

    We have identified the underlying issue and are working with our service providers to address the fault. We will provide our next update within 60 minutes.

  • Investigating
    Investigating

    We are currently investigating an issue preventing SMS notifications and invites from being sent to patients and clinicians.