Vital - No follow-up SMS messages being sent – Incident details

No follow-up SMS messages being sent

Resolved
Operational
Started over 1 year agoLasted 31 minutes

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue has been identified and we're verifying the solution.

  • Investigating
    Investigating

    We are currently investigating an issue preventing follow-up SMS messages from being sent to a small number of facilities.