Vital - No follow-up SMS messages being sent – Incident details

No follow-up SMS messages being sent

Resolved
Partial outage
Started over 1 year agoLasted about 7 hours

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Update

    Our teams continue to investigate the issue and we’ll provide an update as soon as possible.

  • Investigating
    Update

    At this time all indications we have is that invite and welcome messages are being sent out and patients should still have access to the application. This issue seems limited to follow up messages specifically at this time. Our Engineering team continues to triage the issue.

  • Investigating
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating an issue preventing follow-up SMS messages from being sent out.