Vital - Delays for scheduled SMS messages – Incident details

Delays for scheduled SMS messages

Resolved
Major outage
Started about 1 year agoLasted about 10 hours

Affected

SMS

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are seeing scheduled SMS messages go out again as expected. We'll continue to monitor the situation closely for the next couple of hours. If you continue to experience issues, please contact our support team.

  • Identified
    Identified

    Our team, together with our upstream services provider (AWS), have identified an issue preventing scheduled SMS messages from being sent. We're working with AWS to resolve this issue as soon as possible.

  • Investigating
    Investigating

    We are currently investigating this issue